Get Update with new mobile phones or forget WhatsApp

Apps

Get Update with new mobile phones or forget WhatsApp

WhatsApp has decided that it is no longer going to support devices using old android 2.3.7 OS and iPhone using iOS7 after 1st February 2020.

World wide famous messenger WhatsApp has confirmed that the messenger is no longer going to support devices using old android 2.3.7OS and iPhone using iOS7 after 1st February 2020. The company says that, "the user of these operating system are no longer going to create new account and also will not be able to verify existing account.

The company also says it expected a limited impact from the change since it would only affect users who had not purchased a new phone or updates their operating system in more than six years. In fact, users whose devices have older operating system are already unable to create new WhatsApp accounts or reverify existing accounts, but the company does allow those who already have the app on their phones to continue using it,

WhatsApp recommended using Android 4.0.3 or later; iOS8 or later and certain phone models with KaiOS 2.5.1 or later, including the JioPhone and JioPhone 2.


Similar Posts

Share it
Top